download howto forum home
Categories
leointel gimphelp devtools
Gimp Application Help files Dev tools
GIMP Application

Choose your system and architecture.


leointel
GIMP 2.6.11

(69 MB)
MacOS 10.5 (Leopard) Intel (install help)
build: August 29, 2008

 

Gimp requires:
MacOS 10.5.2
X11 (XQuartz 2.2 or Apple X11 updated to OSX 10.5.2 version)
       build by:
theonehorst

 

importantThe X11 package you can find on a OS X 10.5.0 install disk is too old to run GIMP (it will crash), and it can't be updated through software update. See the installation manual for more information.

 

 

 

leoppc
GIMP 2.4.7
(69 MB)
MacOS 10.5 (Leopard) PowerPC (install help)
build: 24th August 2008

 

Gimp requires:
MacOS 10.5.2
X11 (XQuartz 2.2 or Apple X11 updated to OSX 10.5.2 version)
       build by:
Chachi

 

importantThe X11 package you can find on a OS X 10.5.0 install disk is too old to run GIMP (it will crash), and it can't be updated through software update. See the installation manual for more information.

 

 

 

tigerintel
GIMP 2.4.6
(68 MB)
MacOS 10.4 (Tiger) Intel (install help)
build: 24th June 2008

 

Gimp requires:
X11 1.1.1 or better
       build by:
theBB


tigerppc
GIMP 2.4.7

(51 MB)
MacOS 10.4 (Tiger) PowerPC (install help)
build: August 24th, 2008

 

Gimp requires:
X11 1.1.1 or better
       build by:
Auria

 

 

 

Add-Ons
gimphelp
GIMP help 2.4.1
(41 MB)
GIMP help 2.4.1
build: August 2008
by: Auria

 

Execute the installer inside the dmg and follow the on-screen instructions.

Script-Fu syntax highlighting for Xcode

 

Xcode Script-Fu provides a syntax highlighting add-on for editing script-fu scripts in Xcode